<!DOCTYPE html><html lang="en"><head>
<link rel=preload href="https://assets.medicalnewstoday.com/_next/vendor-c6db2-legacy.js" as=script crossorigin=anonymous><link rel=preload href="https://assets.medicalnewstoday.com/_next/lib-7bb71-legacy.js" as=script crossorigin=anonymous><link rel=preload href="https://assets.medicalnewstoday.com/_next/8f20308f-2269-4c81-8ccd-e3c081610e8e/hl/pages/tabbed.js-legacy.js" as=script crossorigin=anonymous>
<title>Why Poor Sleep Can Lead to Weight Gain</title><link rel="canonical" href="https://www.healthline.com/health-news/why-poor-sleep-can-lead-to-weight-gain"/><meta name="description" content="Experts say unhealthy sleep patterns can be caused by irregular eating habits and stress. Poor sleep can also lead to those health issues."/><meta name="keywords" content="poor sleep deprivation linked weight gain larger appetite"/><meta name="k1" content="othersleepdisorders"/><meta name="k2" content="sleepdisorders"/><meta name="ROBOTS" content="NOODP"/><meta name="sailthru.image.thumb" content="https://post.healthline.com/wp-content/uploads/2020/09/Female_Bed_Yawning_732x549-thumbnail-732x549.jpg"/><meta name="sailthru.tags" content="othersleepdisorders,sleepdisorders"/><meta name="article:published_time" content="2020-09-19T04:58:00.000Z"/><meta name="article:author" content="Elizabeth Pratt"/><meta property="og:title" content="Why Poor Sleep Can Lead to Weight Gain"/><meta property="og:description" content="Experts say unhealthy sleep patterns can be caused by irregular eating habits and stress. Poor sleep can also lead to those health issues."/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.healthline.com/health-news/why-poor-sleep-can-lead-to-weight-gain"/><meta name="twitter:title" content="Why Poor Sleep Can Lead to Weight Gain"/><meta name="twitter:description" content="Experts say unhealthy sleep patterns can be caused by irregular eating habits and stress. Poor sleep can also lead to those health issues."/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://post.healthline.com/wp-content/uploads/2020/09/Female_Bed_Yawning_732x549-thumbnail-732x549.jpg"/><meta property="og:site_name" content="Healthline"/><meta name="twitter:site" content="@healthline"/><meta name="twitter:creator" content="@healthline"/><meta property="fb:app_id" content="239371929577489"/><meta name="news_keywords" content="poor sleep deprivation linked weight gain larger appetite"/><meta property="og:image" content="https://post.healthline.com/wp-content/uploads/2020/09/Female_Bed_Yawning_1200x628-facebook-1-1200x628.jpg"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="628"/><meta property="og:image" content="https://post.healthline.com/wp-content/uploads/2020/09/Female_Bed_Yawning_732x549-thumbnail.jpg"/><meta property="og:image:width" content="732"/><meta property="og:image:height" content="549"/>
<meta content="width=device-width, initial-scale=1, user-scalable=no" name="viewport"/><meta charset="utf-8"/><link rel="preload" href="https://assets.medicalnewstoday.com/fonts/proxima/v1/32A982_7_0.woff2" as="font" type="font/woff2" crossOrigin="anonymous"/><link rel="preload" href="https://assets.medicalnewstoday.com/fonts/proxima/v1/32A982_9_0.woff2" as="font" type="font/woff2" crossOrigin="anonymous"/><link rel="preload" href="https://assets.medicalnewstoday.com/fonts/proxima/v1/38C507_0_0.woff2" as="font" type="font/woff2" crossOrigin="anonymous"/><link href="https://images-prod.healthline.com/hlcmsresource/images/frontend-static/favicon/v1/apple-touch-icon.png" rel="apple-touch-icon" sizes="180x180"/><link rel="shortcut icon" href="https://images-prod.healthline.com/hlcmsresource/images/frontend-static/favicon/hl-logo-logomark-circle-black.ico"/><link href="https://securepubads.g.doubleclick.net" rel="preconnect"/><link href="https://tags.bluekai.com" rel="preconnect"/><link href="https://ib.adnxs.com" rel="preconnect"/><link href="https://prebid.media.net" rel="preconnect"/><link href="https://tlx.3lift.com" rel="preconnect"/><link href="https://adserver-us.adtech.advertising.com" rel="preconnect"/><style>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</style>
    </head><body><svg style="display:none"><defs><svg id="logo-hl" xmlns="http://www.w3.org/2000/svg" width="2500" height="400"><path d="M328.766 388.827H209.127v-189.81c0-19.952-14.278-32.742-31.092-32.742-16.32 0-36.038 13.302-36.038 32.743v189.809H34.617V86.463L0 61.905C39.563 48.603 105.896 19.953 141.997 0v158.6c14.342-17.906 49.39-40.929 93.9-40.929 56.377 0 80.61 37.348 80.61 81.859v160.247c0 4.82 4.086 14.504 12.26 29.05zm1233.178 0h-119.639v-189.81c0-19.952-14.278-32.742-31.092-32.742-16.32 0-36.038 13.302-36.038 32.743v189.809h-107.38V86.463l-34.617-24.558C1272.741 48.603 1339.074 19.953 1375.175 0v158.6c14.342-17.906 49.39-40.929 93.9-40.929 56.377 0 80.61 37.348 80.61 81.859v160.247c0 4.82 4.086 14.504 12.26 29.05zm-971.656-45.14v18.942C566.479 383.106 540.19 400 483.646 400c-89.281 0-143.842-59.896-143.842-133.615 0-88.053 56.049-147.95 138.386-147.95 81.345 0 112.098 55.802 112.098 125.937H441.589c6.448 80.885 51.481 117.745 92.65 117.745 19.84 0 42.16-6.655 56.049-18.43zM473.108 228.46c23.931 0 26.662-6.819 26.662-26.837 0-15.348-2.73-53.18-26.661-53.18-23.93 0-26.661 37.832-26.661 53.18 0 20.018 2.73 26.837 26.66 26.837zM2500 343.609v18.942c-23.808 20.477-50.097 37.371-106.642 37.371-89.28 0-143.842-59.896-143.842-133.615 0-88.053 56.05-147.95 138.386-147.95 81.346 0 112.098 55.802 112.098 125.937h-148.698c6.448 80.886 51.48 117.745 92.65 117.745 19.84 0 42.16-6.655 56.048-18.43zm-117.179-115.228c23.93 0 26.661-6.819 26.661-26.837 0-15.348-2.73-53.18-26.66-53.18-23.931 0-26.662 37.832-26.662 53.18 0 20.018 2.73 26.837 26.661 26.837zM893.751 341.354l11.878 2.522C900.195 365.821 884.362 400 833.422 400c-42.533 0-54.467-26.109-63.369-53.753C762.635 371.844 733.52 400 678.128 400c-49.457 0-76.658-22.013-76.658-63.48 0-46.074 44.941-79.862 157.208-113.138V174.75c0-25.085-13.353-33.788-28.19-33.788-13.354 0-34.556 14.334-34.556 36.86 0 10.75 1.979 18.94 3.462 29.691 0 13.823-15.826 34.812-40.06 34.812-26.706 0-39.565-19.454-39.565-41.979 0-36.859 34.125-81.91 123.642-81.91 92.978 0 122.652 49.147 122.652 96.245v124.912c0 7.679 2.968 15.358 11.375 15.358 7.419 0 12.468-4.217 16.313-13.596zm-134.484-9.444v-92.757c-37.614 15.29-50.635 53.004-50.635 82.055 0 23.444 7.234 34.147 24.594 34.147 15.191 0 26.041-9.684 26.041-23.445zm288.256 56.917H924.01V86.463L891.1 61.905C928.711 48.603 997.822 19.953 1032.142 0v359.777c0 4.595 5.127 14.279 15.38 29.05zm676.806 0h-123.513V86.463l-32.91-24.558C1605.518 48.603 1674.628 19.953 1708.948 0v359.777c0 4.595 5.127 14.279 15.38 29.05zm-491.603-31.332v18.948C1214.728 391.806 1184.89 400 1152.684 400c-53.045 0-71.516-39.432-71.516-72.719V149.354h-25.582L1190.1 31.284v97.3h42.626v20.77H1190.1v192.778c0 15.363 8.999 22.533 19.892 22.533 6.63 0 18.471-3.073 22.734-7.17zm594.239-243.249c-30.57 0-54.931-25.332-54.931-57.123 0-31.79 24.36-57.123 54.93-57.123 30.571 0 54.932 25.333 54.932 57.123s-24.36 57.123-54.931 57.123zm72.303 274.58h-126.086V198.453l-34.695-24.63c39.652-13.342 106.147-42.078 142.329-62.09v248.045c0 4.776 6.15 14.46 18.452 29.05zm342.178 0h-123.517V198.453c0-20.012-14.278-32.84-31.092-32.84-16.32 0-36.038 13.341-36.038 32.84v190.373h-107.38V198.453l-34.617-24.63c39.563-13.342 103.072-42.078 139.174-62.09v52.34c17.803-23.604 52.213-47.209 96.722-47.209 56.378 0 80.61 37.46 80.61 82.102v160.812c0 4.688 5.38 14.372 16.138 29.05z"></path></svg><svg id="icon-hamburger" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 40 25" width="40" height="25"><path d="M38 3H2L0 2V1l2-1h36l1 1v1l-1 1zm0 11H2l-2-1v-1l2-1h36l1 1v1l-1 1zm0 11H2l-2-1v-1l2-1h36l1 1v1l-1 1z"></path></svg><svg id="icon-search" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 41 41" width="40" height="40"><defs><path id="a" d="M16.4 28a11.7 11.7 0 1 1 0-23.4 11.7 11.7 0 0 1 0 23.5zm22.9 8l-9.8-10a16 16 0 0 0 3.2-9.6A16.3 16.3 0 0 0 1.7 9C-1.7 15.8.1 24 6 29a16.4 16.4 0 0 0 20.4.4l9.7 10a2.3 2.3 0 0 0 4-1 2.3 2.3 0 0 0-.8-2.2z"></path></defs><use fill-rule="evenodd" xlink:href="#a"></use></svg><svg id="icon-close" xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0, 0, 40, 40"><path d="M23.65 20L39 4.66A2.587 2.587 0 1 0 35.34 1L20 16.35 4.66 1A2.587 2.587 0 1 0 1 4.66L16.35 20 1 35.34A2.587 2.587 0 1 0 4.66 39L20 23.65 35.34 39A2.587 2.587 0 1 0 39 35.34z"></path></svg></defs></svg><div id="top-of-page"></div><div id="modal-host"></div><div class="__chrome"><div id="__next"><span class="css-zya54r"></span><span style="font-size:0;line-height:0"></span><div class="css-47twm5"><span class="css-zya54r"></span><header id="site-header" class="css-nfhy3k"><div class="css-1h6wbub"></div><div class="css-t64omp"><div class="css-10spavb"><div class="css-j2g6tz"><a class="css-45mfor" data-event="|Global Header|Logo Click" href="/" title="Healthline"><svg class="logo" viewBox="0 0 2500 400"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#logo-hl"></use></svg></a></div></div><button data-auto="header-menu" class="css-tk2344"><svg viewBox="0 0 40 25" height="25" width="40"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-hamburger"></use></svg></button><div class="css-1xhj2j3"><div class="css-ubxt8t"></div><button class="css-rcw3p2"><span class="css-1rzdnss">Subscribe</span></button><div class="css-srh1uq"></div></div><button class="css-17uc1y2"><svg viewBox="0 0 41 41" width="40" height="40"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-search"></use></svg></button></div></header></div><div class="css-1op7gxx"><aside class="css-1wm8u43"><div data-empty="true" class="css-1y709x9"><div class="css-1hjaa0k"><span class="css-zya54r"></span></div><div id="dlb1__slot" data-adbridg-ad-class="dlb1" data-ad="true" class="css-16nrrds"></div></div></aside></div><aside class="css-pdceuf"><div class="css-iwb3cn"><button class="icon-hl-close-thick css-2vwj4n"></button><div data-empty="true" class="css-lzra3c"><div class="css-1hjaa0k"><span class="css-zya54r"></span></div><div id="mlb1__slot" data-adbridg-ad-class="mlb1" data-ad="true" class="css-zutda9"></div></div></div></aside><div class="css-stl7tm"><div data-article-body="0" class="css-13sft9o"><div class="css-z468a2"><a class="css-5r4717" data-event="Navigation|breadcrumb click|Health News|clicked" href="/health-news"><h4 class="css-911n6p">Health News</h4></a><button class="css-1r65sl4"><span class="css-14ktbsh"><span class="css-tfky81 icon-hl-check"></span><span class="css-1huyk6v">Fact Checked</span></span></button><h1 class="css-1jisqi6">Why Poor Sleep Can Lead to Weight Gain</h1><section class="css-jy1umg"><div class="css-1q67gt9"><div class="css-1y0p5vg"><img src="//i0.wp.com/post.healthline.com/wp-content/uploads/2020/01/200x200_Elizabeth_Pratt.png?w=105&amp;h=105" alt=""/></div></div><div><span>Written by <a class="css-zocu4s" href="/authors/elizabeth-pratt">Elizabeth Pratt</a></span><span> on September 19, 2020</span> — <span tabindex="0" role="button" class="css-7o4tuj">Fact checked</span> by<!-- --> Dana K. Cassell</div></section><div><article class="article-body css-d2znx6 undefined"><div class="css-1u22pos"><span style="font-size:0;line-height:0"></span><div></div><div><figure class="css-z8zrn2"><span class="css-rwmw5v"><span class="css-tx1uqz"><picture class="css-16pk1is"><source srcSet="//i0.wp.com/post.healthline.com/wp-content/uploads/2020/09/Female_Bed_Yawning_1296x728-header-1-1296x729.jpg?w=1575 750w" media="(min-width: 1190px)"/><source srcSet="//i0.wp.com/post.healthline.com/wp-content/uploads/2020/09/Female_Bed_Yawning_1296x728-header-1-1296x729.jpg?w=1575 750w" media="(min-width: 990px)"/><source srcSet="//i0.wp.com/post.healthline.com/wp-content/uploads/2020/09/Female_Bed_Yawning_1296x728-header-1-1296x729.jpg?w=1845 879w" media="(min-width: 768px)"/><img src="//i0.wp.com/post.healthline.com/wp-content/uploads/2020/09/Female_Bed_Yawning_1296x728-header-1-1296x729.jpg?w=1155&amp;h=2268" alt="" class="css-1lwg88w"/></picture></span><hl-share-overlay class="css-18moxll"><a class="icon-hl-pinterest css-1fquaub" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.healthline.com%2Fhealth-news%2Fwhy-poor-sleep-can-lead-to-weight-gain&amp;media=https%3A%2F%2Fpost.healthline.com%2Fwp-content%2Fuploads%2F2020%2F09%2FFemale_Bed_Yawning_1296x728-header-1-1296x729.jpg&amp;description=Why%20Poor%20Sleep%20Can%20Lead%20to%20Weight%20Gain" target="_blank" rel="noopener noreferrer nofollow" title="Share on Pinterest" data-pin-custom="true" data-share-url="https://post.healthline.com/wp-content/uploads/2020/09/Female_Bed_Yawning_1296x728-header-1-1296x729.jpg" data-event="|Sharebar more|Pinterest"><span class="css-8yl26h">Share on Pinterest</span></a></hl-share-overlay></span><figcaption class="css-bx4197">Experts say poor sleep can be caused by irregular eating habits and stress. They note that bad sleep patterns can also cause those health issues. Getty Images</figcaption></figure></div><ul><li><strong>Researchers say poor sleeping patterns can lead to weight gain and an increase in body mass index.</strong></li><li><strong>They say the extra weight can lead to health issues such as high blood pressure, type 2 diabetes, and coronary artery disease.</strong></li><li><strong>Researchers say caffeine and alcohol intake, as well as impulsive behaviors, can result in poor sleep.</strong></li><li><strong>They recommend people set a regular bedtime and wake-up time, and make sure their bedroom is primarily for sleep.</strong></li></ul><p>Not getting enough sleep or having inconsistent sleeping patterns is associated with a higher <a href="/health/body-mass-index" class="content-link css-5r4717">body mass index (BMI)</a>.</p><p>Researchers in a <hl-trusted-source source="JAMA" rationale="Highly respected journal,Expert written journal,Peer reviewed journal"><a href="https://jamanetwork.com/journals/jamainternalmedicine/fullarticle/2770720?guestAccessKey=79997185-38d6-472f-b8f7-c5b8434f4700&utm_source=For_The_Media&utm_medium=referral&utm_campaign=ftm_links&utm_content=tfl&utm_term=091420" target="_blank" rel="noopener noreferrer" class="content-link css-5r4717">study</a></hl-trusted-source> published in the journal JAMA Internal Medicine used Fitbit wearable technology to collect sleep data from more than 120,000 people over a 2-year period.</p><p>&ldquo;We examined the hypothesis that shorter sleep duration (hours slept at night) and greater day-to-day variability of sleep duration (standard deviation of hours slept at night) are associated with increased body mass index (BMI),&rdquo; the study authors wrote.</p><p>They found that those in the study with a BMI over 30 (what&rsquo;s considered <hl-trusted-source source="Centers for Disease Control and Prevention (CDC)" rationale="Governmental authority"><a href="https://www.cdc.gov/obesity/adult/defining.html" target="_blank" rel="noopener noreferrer" class="content-link css-5r4717">the obesity range</a></hl-trusted-source>) had slightly shorter sleep durations and more variability in their sleep.</p><p>&ldquo;These findings provide further support to the notion that sleep patterns are associated with weight management and overall health. The findings also support the potential value of including both sleep duration and individual sleep patterns when studying sleep-related health outcomes,&rdquo; the researchers wrote.</p><p>This isn&rsquo;t the first study to suggest a link between poor sleep and weight gain, but the authors argue the use of wearable technology like Fitbits gives researchers the opportunity to accurately track participants discreetly, without relying on memory of the participants&rsquo; for data.</p><p>&ldquo;Most population-level sleep data are limited by recall bias, cross-sectional nature, and lack of detail regarding sleep habits over months to years. The recent increased uptake of wearable sensors (also known as activity trackers) has made such longitudinal data increasingly obtainable with digital devices that offer unobtrusive monitoring of multiple health parameters, including sleep,&rdquo; the researchers wrote.</p><p>Experts say the findings of the study aren&rsquo;t surprising.</p><p>&ldquo;That has been known previously that short or long sleepers have higher BMI,&rdquo; <a href="https://health.ucdavis.edu/team/internalmedicine/725/kimberly-hardin---internal-medicine---pulmonary-and-critical-care-sacramento" target="_blank" rel="noopener noreferrer" class="content-link css-5r4717">Dr. Kimberly A. Hardin</a>, the director of the Sleep Medicine Fellowship Program at the University of California Davis, told Healthline.</p><p>&ldquo;Poor sleep is causing the increased BMI. Poor sleep results in qualitative and quantitative sleep deprivation. The [consequences] are daytime sleepiness and poor productivity,&rdquo; she said. </p><p>&ldquo;Lack of energy and sleepiness or fatigue are often combated by caffeine and sugar, leading to weight gain and less exercise,&rdquo; Hardin added.</p><div class="css-umsscj"><aside class="css-0"><div><div data-empty="true" class="css-10gx9pb"><div class="css-1hjaa0k"><span class="css-zya54r"></span></div><div id="inline0__slot" data-adbridg-ad-class="inline0" data-ad="true" class="css-12zon3z"></div></div></div></aside></div></div><div class="css-0"><span style="font-size:0;line-height:0"></span><h2><div><a name="How-much-sleep-do-you-need?">How much sleep do you need?</a></div></h2><p>Among the 120,522 participants involved in the study, the mean sleep duration was 6 hours and 47 minutes a night. Experts say this falls short of the <a href="/nutrition/how-much-sleep-you-need" class="content-link css-5r4717">optimal amount of sleep</a> that&rsquo;s recommended.</p><p>&ldquo;In general, you want to get at least 7.5 hours of sleep on a regular basis if you can,&rdquo; <a href="https://stanfordhealthcare.org/doctors/p/rafael-pelayo.html" target="_blank" rel="noopener noreferrer" class="content-link css-5r4717">Dr. Rafael Pelayo</a>, a sleep specialist at Stanford Health Care in California, told Healthline.</p><p>&ldquo;A real clue whether you&rsquo;re getting enough sleep or not is based on what you do on weekends. If somebody is sleeping in on a weekend routinely&hellip; and they&rsquo;re trying to catch up on sleep, obviously they&rsquo;re sleep-deprived during the week,&rdquo; he said.</p><p>The number of hours of necessary sleep can vary <a href="/health/best-time-to-sleep#how-much-to-sleep" class="content-link css-5r4717">based on age</a>.</p><p>&ldquo;For most adults, 7 to 8 hours is optimal, while 9 hours is required for adolescents, 10 hours for middle schoolers, 11 hours for elementary schoolers, 12 hours for toddlers (1 to 3 years old), 14 to 15 hours for infants, and 16 to 20 hours for neonates. These times are for a 24-hour period, so this includes daytime naps,&rdquo; <a href="https://keck.usc.edu/faculty-search/richard-castriotta/" target="_blank" rel="noopener noreferrer" class="content-link css-5r4717">Dr. Richard Castriotta</a>, FCCP, FAASM, sleep medicine specialist and pulmonologist at Keck School of Medicine of USC in California, told Healthline.</p><p>Castriotta said it&rsquo;s not just the hours spent sleeping that can matter, but also the consistency of sleeping patterns.</p><p>&ldquo;The healthiest sleep is to have a regular bedtime and wake-up time,&rdquo; he explained. &ldquo;Circadian rhythm disruption will cause problems, as anyone who&rsquo;s ever experienced jet lag will confirm.&rdquo;</p><p>&ldquo;Also, shift work with a night-time work schedule is considered by the WHO as &lsquo;probably carcinogenic&rsquo; with increased incidence of breast, prostate, and lung cancer, as well as obesity, diabetes, cardiovascular disease, stroke, and miscarriages,&rdquo; Castriotta said.</p><div class="css-1cg0byz"><aside class="css-0"><div><div data-empty="true" class="css-az6x7v"><div class="css-1hjaa0k"><span class="css-zya54r"></span></div><div id="inline1__slot" data-adbridg-ad-class="inline1" data-ad="true" class="css-eykv1o"></div></div></div></aside></div></div><span class="css-zya54r"></span><div class="css-0"><span style="font-size:0;line-height:0"></span><h2><div><a name="Links-to-BMI-still-unclear">Links to BMI still unclear</a></div></h2><p>The authors of the current study found an association between poor or variable sleep and higher BMI, but the reason behind this remains unclear.</p><p>Pelayo said there are a few theories.</p><p>&ldquo;One thinking is that people are staying up late and eating late at night because they have more time to eat and that may be a factor. Also people who are tired may be eating to keep themselves awake and then just not getting adequate sleep,&rdquo; he said.</p><p>Impulsive behaviors may also play a role in snacking or overeating.</p><p>&ldquo;We know that when people don&rsquo;t get enough sleep they tend to become more impulsive. To the brain, if you&rsquo;re not getting enough sleep&hellip; when you&rsquo;re keeping yourself awake it means to the brain something is wrong and if something is wrong the brain is wired to take chances,&rdquo; he said.</p><p>&ldquo;So there&rsquo;s a shifting in how we do things. There&rsquo;s an actual imbalance that can be measured where we overvalue the rewards and undervalue the risks when we&rsquo;re sleep-deprived,&rdquo; Pelayo added.</p><div class="css-umsscj"><aside class="css-0"><div><div data-empty="true" class="css-10gx9pb"><div class="css-1hjaa0k"><span class="css-zya54r"></span></div><div id="inline2__slot" data-adbridg-ad-class="inline2" data-ad="true" class="css-12zon3z"></div></div></div></aside></div></div><span class="css-zya54r"></span><div class="css-0"><span style="font-size:0;line-height:0"></span><h2><div><a name="Other-effects-of-poor-sleep">Other effects of poor sleep</a></div></h2><p>A higher BMI is just one of the consequences that can occur due to poor sleep.</p><p><a href="https://www.sciencedirect.com/science/article/abs/pii/S1389945713011520?via%3Dihub" target="_blank" rel="noopener noreferrer" class="content-link css-5r4717">Prior research</a> has found a link between poor sleep and hypertension, obesity, coronary artery disease, type 2 diabetes, and incident pneumonia.</p><p>&ldquo;On the extreme, you can die. At the most basic level, people who don&rsquo;t get enough sleep have shorter life spans to some degree,&rdquo; Pelayo said.</p><p>&ldquo;We now know that the amount of sleep you get influences your immune response,&rdquo; he added. &ldquo;If you sleep deprive somebody, they&rsquo;re more likely to get a virus or an infection and also they won&rsquo;t respond as well to immunizations.&rdquo;</p><p>&ldquo;Anything that is wrong with you physically or psychologically is made worse by lack of sleep,&rdquo; Pelayo continued. &ldquo;For example, if you&rsquo;re prone to migraine, you&rsquo;ll have worse migraine if you don&rsquo;t get enough sleep. Anything you can think of is made worse by not getting enough sleep.&rdquo;</p><div id="hl-incontent-video-ad" data-adbridg-ad-class="hl-incontent" class="css-1sxbpyw"></div><div id="div-gpt-ad-out-of-page" class="css-1h5aco8"></div><div class="css-1cg0byz"><aside class="css-0"><div><div data-empty="true" class="css-az6x7v"><div class="css-1hjaa0k"><span class="css-zya54r"></span></div><div id="inline3__slot" data-adbridg-ad-class="inline3" data-ad="true" class="css-eykv1o"></div></div></div></aside></div></div><div class="css-0"><span style="font-size:0;line-height:0"></span><h2><div><a name="Tips-for-better-sleep">Tips for better sleep</a></div></h2><p>Experts say it&rsquo;s important to have <a href="/health/healthy-sleep" class="content-link css-5r4717">healthy habits</a> surrounding sleep.</p><p>&ldquo;Have a regular time for bed, with relaxation a couple of hours beforehand, and a consistent wake time (including weekends). Avoid vigorous exercise, bright white light, or any level of blue light (including smartphones, tablets, computers, TV, etc.) before bedtime or during the night after waking up,&rdquo; Castriotta said.</p><p>&ldquo;Avoid excess caffeine anytime and alcohol before bedtime. A warm bath or shower taken 1 to 2 hours before bedtime will improve sleep. Be sure the bedroom is cool and comfortable,&rdquo; he added.</p><p>Pelayo said sleep is the ultimate form of self-care and should be prioritized.</p><p>&ldquo;The most important thing we can do is make sleep a priority in our lives. Think about it. Do you view sleep as an inconvenience? Or is it something that is worthwhile? Do you find value in sleeping?&rdquo; he said.</p><p>&ldquo;First figure out how many hours [of] sleep you&rsquo;re going to sleep, reserve that time, and then we have the rest of the day to do whatever we want to do,&rdquo; he added. &ldquo;But you can&rsquo;t do the opposite, like &lsquo;I&rsquo;ll sleep whenever I have time.&rsquo; You can do that short term in a crisis situation, but it&rsquo;s not a good way to live your life.&rdquo;</p></div><span class="css-zya54r"></span></article></div></div><section class="css-11iztoc"><div class="css-1eq4juu"><div class="css-npv6dx"><section class="css-lizeih"><div class="css-1q67gt9"><div class="css-1y0p5vg"><img src="//i0.wp.com/post.healthline.com/wp-content/uploads/2020/01/200x200_Elizabeth_Pratt.png?w=105&amp;h=105" alt=""/></div></div><div><span>Written by <a class="css-zocu4s" href="/authors/elizabeth-pratt">Elizabeth Pratt</a></span><span> on September 19, 2020</span> — <span tabindex="0" role="button" class="css-7o4tuj">Fact checked</span> by<!-- --> Dana K. Cassell</div></section></div></div><span class="css-zya54r"></span><div data-empty="true" class="css-1y1s420"><div class="css-1hjaa0k"><span class="css-zya54r"></span></div><div id="DMR1__slot" data-adbridg-ad-class="DMR1" data-ad="true" class="css-1i2icgm"></div></div><span style="font-size:0;line-height:0"></span><div class="css-1geekmd"><h2 class="css-11kr1sc">related stories</h2><ul class="css-17mrx6g"><li class="css-qt919d"><a class="css-o0bb22" data-event="Right Rail|Widget Related Stories|/health-news/how-sleep-cleanses-your-brain-and-helps-lower-your-dementia-risk" href="/health-news/how-sleep-cleanses-your-brain-and-helps-lower-your-dementia-risk" data-testid="thumbnail-link"><lazy-image alt="" src="//i0.wp.com/post.healthline.com/wp-content/uploads/2020/08/Older_Male_Sleeping_732x549-thumbnail-732x549.jpg?w=176" className="css-1e3jfij"></lazy-image></a><div class="css-bufxhs"><a class="css-1ixx31q" data-event="Right Rail|Widget Related Stories|/health-news/how-sleep-cleanses-your-brain-and-helps-lower-your-dementia-risk" href="/health-news/how-sleep-cleanses-your-brain-and-helps-lower-your-dementia-risk" data-testid="text-link">How Sleep ‘Cleanses’ Your Brain and Helps Lower Your Dementia Risk</a></div></li><li class="css-qt919d"><a class="css-o0bb22" data-event="Right Rail|Widget Related Stories|/health-news/how-sleep-bolsters-your-immune-system" href="/health-news/how-sleep-bolsters-your-immune-system" data-testid="thumbnail-link"><lazy-image alt="" src="//i0.wp.com/post.healthline.com/wp-content/uploads/2019/02/Sleep_Mother_Child_Night-732x549-Thumbnail.jpg?w=176" className="css-1e3jfij"></lazy-image></a><div class="css-bufxhs"><a class="css-1ixx31q" data-event="Right Rail|Widget Related Stories|/health-news/how-sleep-bolsters-your-immune-system" href="/health-news/how-sleep-bolsters-your-immune-system" data-testid="text-link">How Sleep Strengthens Your Immune System</a></div></li><li class="css-qt919d"><a class="css-o0bb22" data-event="Right Rail|Widget Related Stories|/health-news/how-to-get-better-sleep-during-the-covid-19-outbreak" href="/health-news/how-to-get-better-sleep-during-the-covid-19-outbreak" data-testid="thumbnail-link"><lazy-image alt="" src="//i0.wp.com/post.greatist.com/wp-content/uploads/2020/03/Female_Bed_Sleeping_732x549-thumbnail-732x549.jpg?w=176" className="css-1e3jfij"></lazy-image></a><div class="css-bufxhs"><a class="css-1ixx31q" data-event="Right Rail|Widget Related Stories|/health-news/how-to-get-better-sleep-during-the-covid-19-outbreak" href="/health-news/how-to-get-better-sleep-during-the-covid-19-outbreak" data-testid="text-link">Stress About COVID-19 Keeping You Awake? 6 Tips for Better Sleep</a></div></li><li class="css-qt919d"><a class="css-o0bb22" data-event="Right Rail|Widget Related Stories|/health/healthy-sleep/circadian-rhythm" href="/health/healthy-sleep/circadian-rhythm" data-testid="thumbnail-link"><lazy-image alt="" src="//i0.wp.com/post.healthline.com/wp-content/uploads/2020/06/Female_Stretching_Bed_732x549-thumbnail-732x549.jpg?w=176" className="css-1e3jfij"></lazy-image></a><div class="css-bufxhs"><a class="css-1ixx31q" data-event="Right Rail|Widget Related Stories|/health/healthy-sleep/circadian-rhythm" href="/health/healthy-sleep/circadian-rhythm" data-testid="text-link">Everything to Know About Your Circadian Rhythm</a></div></li><li class="css-qt919d"><a class="css-o0bb22" data-event="Right Rail|Widget Related Stories|/health/why-dont-i-dream" href="/health/why-dont-i-dream" data-testid="thumbnail-link"><lazy-image alt="" src="//i0.wp.com/post.healthline.com/wp-content/uploads/2020/05/woman-sleeping-in-bed-at-home-732x549-thumbnail-732x549.jpg?w=176" className="css-1e3jfij"></lazy-image></a><div class="css-bufxhs"><a class="css-1ixx31q" data-event="Right Rail|Widget Related Stories|/health/why-dont-i-dream" href="/health/why-dont-i-dream" data-testid="text-link">Is It Possible to Sleep Without Dreaming?</a></div></li></ul></div><div class="css-h9jo37" data-dynamic-ads="true"><object type="text/html" data="about:blank" class="css-gji99s"></object></div></section></div></div><span class="css-zya54r"></span><div><div id="read-next" class="css-128bpl6"><div class="css-stl7tm"><div class="css-1h1rean"><div class="css-z468a2"><h3 class="css-4yrxt9">Read this next</h3></div><section class="css-82r5pg"></section></div></div><ul class="css-1l95nvm"><li class="css-12weawj"><div class="css-stl7tm"><div class="css-1h1rean"><div class="css-1r7frvz"><div class="css-lm0pdr"><figure class="css-6b9hi2"><a class="css-yvmi2y" data-event="engagement|bottom page content promo click|/health-news/how-sleep-cleanses-your-brain-and-helps-lower-your-dementia-risk;engagement|bottom page content promo click index|1" href="/health-news/how-sleep-cleanses-your-brain-and-helps-lower-your-dementia-risk"><span class="css-1f8zf1f"><span class="css-1767n2d"><lazy-image alt="How Sleep ‘Cleanses’ Your Brain and Helps Lower Your Dementia Risk" src="//i0.wp.com/post.healthline.com/wp-content/uploads/2020/08/Older_Male_Sleeping_732x549-thumbnail-732x549.jpg?w=756&amp;h=567" srcSet="//i0.wp.com/post.healthline.com/wp-content/uploads/2020/08/Older_Male_Sleeping_732x549-thumbnail-732x549.jpg?w=420 200w" className="css-1o4i59"></lazy-image></span></span></a></figure><div class="css-1tmarpy"><a class="css-jtcg31" data-event="engagement|bottom page content promo click|/health-news/how-sleep-cleanses-your-brain-and-helps-lower-your-dementia-risk;engagement|bottom page content promo click index|1" href="/health-news/how-sleep-cleanses-your-brain-and-helps-lower-your-dementia-risk" data-testid="title-link">How Sleep ‘Cleanses’ Your Brain and Helps Lower Your Dementia Risk</a><p class="css-196kqcw"><a class="css-2fdibo" data-event="engagement|bottom page content promo click|/health-news/how-sleep-cleanses-your-brain-and-helps-lower-your-dementia-risk;engagement|bottom page content promo click index|1" href="/health-news/how-sleep-cleanses-your-brain-and-helps-lower-your-dementia-risk" data-testid="text-link">Experts say sleep washes away proteins that build up during the day, thereby lowering your risk for dementia.</a></p><a class="css-1diicjq" data-event="engagement|bottom page content promo click|/health-news/how-sleep-cleanses-your-brain-and-helps-lower-your-dementia-risk;engagement|bottom page content promo click index|1" href="/health-news/how-sleep-cleanses-your-brain-and-helps-lower-your-dementia-risk">READ MORE<span class="css-15xqzls icon-hl-arrow-right"></span></a></div></div></div><section class="css-1n288wl"><div data-empty="true" class="css-vhteyv"><div class="css-1hjaa0k"><span class="css-zya54r"></span></div><div id="DCMR1__slot" data-adbridg-ad-class="DCMR1" data-ad="true" class="css-1i2icgm"></div></div></section></div></div></li><li class="css-12weawj"><div class="css-stl7tm"><div class="css-1h1rean"><div class="css-1r7frvz"><span class="css-zya54r"></span></div><section class="css-1n288wl"><div data-empty="true" class="css-vhteyv"><div class="css-1hjaa0k"><span class="css-zya54r"></span></div><div id="DCMR1__slot" data-adbridg-ad-class="DCMR1" data-ad="true" class="css-1i2icgm"></div></div></section></div></div></li><li class="css-12weawj"><div class="css-stl7tm"><div class="css-1h1rean"><div class="css-1r7frvz"><div class="css-lm0pdr"><figure class="css-6b9hi2"><a class="css-yvmi2y" data-event="engagement|bottom page content promo click|/health-news/how-sleep-bolsters-your-immune-system;engagement|bottom page content promo click index|2" href="/health-news/how-sleep-bolsters-your-immune-system"><span class="css-1f8zf1f"><span class="css-1767n2d"><lazy-image alt="How Sleep Strengthens Your Immune System" src="//i0.wp.com/post.healthline.com/wp-content/uploads/2019/02/Sleep_Mother_Child_Night-732x549-Thumbnail.jpg?w=756&amp;h=567" srcSet="//i0.wp.com/post.healthline.com/wp-content/uploads/2019/02/Sleep_Mother_Child_Night-732x549-Thumbnail.jpg?w=420 200w" className="css-1o4i59"></lazy-image></span></span></a></figure><div class="css-1tmarpy"><a class="css-jtcg31" data-event="engagement|bottom page content promo click|/health-news/how-sleep-bolsters-your-immune-system;engagement|bottom page content promo click index|2" href="/health-news/how-sleep-bolsters-your-immune-system" data-testid="title-link">How Sleep Strengthens Your Immune System</a><p class="css-196kqcw"><a class="css-2fdibo" data-event="engagement|bottom page content promo click|/health-news/how-sleep-bolsters-your-immune-system;engagement|bottom page content promo click index|2" href="/health-news/how-sleep-bolsters-your-immune-system" data-testid="text-link">Researchers say adequate sleep helps T cells in your body fight off infections.</a></p><a class="css-1diicjq" data-event="engagement|bottom page content promo click|/health-news/how-sleep-bolsters-your-immune-system;engagement|bottom page content promo click index|2" href="/health-news/how-sleep-bolsters-your-immune-system">READ MORE<span class="css-15xqzls icon-hl-arrow-right"></span></a></div></div></div><section class="css-1n288wl"></section></div></div></li><li class="css-12weawj"><div class="css-stl7tm"><div class="css-1h1rean"><div class="css-1r7frvz"><div class="css-lm0pdr"><figure class="css-6b9hi2"><a class="css-yvmi2y" data-event="engagement|bottom page content promo click|/health-news/how-to-get-better-sleep-during-the-covid-19-outbreak;engagement|bottom page content promo click index|3" href="/health-news/how-to-get-better-sleep-during-the-covid-19-outbreak"><span class="css-1f8zf1f"><span class="css-1767n2d"><lazy-image alt="Stress About COVID-19 Keeping You Awake? 6 Tips for Better Sleep" src="//i0.wp.com/post.greatist.com/wp-content/uploads/2020/03/Female_Bed_Sleeping_732x549-thumbnail-732x549.jpg?w=756&amp;h=567" srcSet="//i0.wp.com/post.greatist.com/wp-content/uploads/2020/03/Female_Bed_Sleeping_732x549-thumbnail-732x549.jpg?w=420 200w" className="css-1o4i59"></lazy-image></span></span></a></figure><div class="css-1tmarpy"><a class="css-jtcg31" data-event="engagement|bottom page content promo click|/health-news/how-to-get-better-sleep-during-the-covid-19-outbreak;engagement|bottom page content promo click index|3" href="/health-news/how-to-get-better-sleep-during-the-covid-19-outbreak" data-testid="title-link">Stress About COVID-19 Keeping You Awake? 6 Tips for Better Sleep</a><p class="css-196kqcw"><a class="css-2fdibo" data-event="engagement|bottom page content promo click|/health-news/how-to-get-better-sleep-during-the-covid-19-outbreak;engagement|bottom page content promo click index|3" href="/health-news/how-to-get-better-sleep-during-the-covid-19-outbreak" data-testid="text-link">Increased stress and anxiety can affect the amount of quality sleep you get each night, but experts say these tips can help.</a></p><a class="css-1diicjq" data-event="engagement|bottom page content promo click|/health-news/how-to-get-better-sleep-during-the-covid-19-outbreak;engagement|bottom page content promo click index|3" href="/health-news/how-to-get-better-sleep-during-the-covid-19-outbreak">READ MORE<span class="css-15xqzls icon-hl-arrow-right"></span></a></div></div></div><section class="css-1n288wl"><div data-empty="true" class="css-vhteyv"><div class="css-1hjaa0k"><span class="css-zya54r"></span></div><div id="DCMR2__slot" data-adbridg-ad-class="DCMR2" data-ad="true" class="css-1i2icgm"></div></div></section></div></div></li><li class="css-12weawj"><div class="css-stl7tm"><div class="css-1h1rean"><div class="css-1r7frvz"><div class="css-lm0pdr"><figure class="css-6b9hi2"><a class="css-yvmi2y" data-event="engagement|bottom page content promo click|/health/healthy-sleep/circadian-rhythm;engagement|bottom page content promo click index|4" href="/health/healthy-sleep/circadian-rhythm"><span class="css-1f8zf1f"><span class="css-1767n2d"><lazy-image alt="Everything to Know About Your Circadian Rhythm" src="//i0.wp.com/post.healthline.com/wp-content/uploads/2020/06/Female_Stretching_Bed_732x549-thumbnail-732x549.jpg?w=756&amp;h=567" srcSet="//i0.wp.com/post.healthline.com/wp-content/uploads/2020/06/Female_Stretching_Bed_732x549-thumbnail-732x549.jpg?w=420 200w" className="css-1o4i59"></lazy-image></span></span></a></figure><div class="css-1tmarpy"><a class="css-jtcg31" data-event="engagement|bottom page content promo click|/health/healthy-sleep/circadian-rhythm;engagement|bottom page content promo click index|4" href="/health/healthy-sleep/circadian-rhythm" data-testid="title-link">Everything to Know About Your Circadian Rhythm</a><section class="css-8he51f"><div class="css-1pz7193"><div class="css-1y0p5vg"><lazy-image alt="" src="//i0.wp.com/post.healthline.com/wp-content/uploads/2019/11/Raj-Dasgupta-MD.png?w=73&amp;h=73"></lazy-image></div></div><div><span>Medically reviewed by <a class="css-zocu4s" href="/medical-team">Raj Dasgupta, MD</a></span></div></section><p class="css-196kqcw"><a class="css-2fdibo" data-event="engagement|bottom page content promo click|/health/healthy-sleep/circadian-rhythm;engagement|bottom page content promo click index|4" href="/health/healthy-sleep/circadian-rhythm" data-testid="text-link">Your circadian rhythm plays a large role in your sleep-wake cycle, telling your body when it&#x27;s time to sleep and wake up for the day.</a></p><a class="css-1diicjq" data-event="engagement|bottom page content promo click|/health/healthy-sleep/circadian-rhythm;engagement|bottom page content promo click index|4" href="/health/healthy-sleep/circadian-rhythm">READ MORE<span class="css-15xqzls icon-hl-arrow-right"></span></a></div></div></div><section class="css-1n288wl"></section></div></div></li><li class="css-12weawj"><div class="css-stl7tm"><div class="css-1h1rean"><div class="css-1r7frvz"><div class="css-lm0pdr"><figure class="css-6b9hi2"><a class="css-yvmi2y" data-event="engagement|bottom page content promo click|/health/why-dont-i-dream;engagement|bottom page content promo click index|5" href="/health/why-dont-i-dream"><span class="css-1f8zf1f"><span class="css-1767n2d"><lazy-image alt="Is It Possible to Sleep Without Dreaming?" src="//i0.wp.com/post.healthline.com/wp-content/uploads/2020/05/woman-sleeping-in-bed-at-home-732x549-thumbnail-732x549.jpg?w=756&amp;h=567" srcSet="//i0.wp.com/post.healthline.com/wp-content/uploads/2020/05/woman-sleeping-in-bed-at-home-732x549-thumbnail-732x549.jpg?w=420 200w" className="css-1o4i59"></lazy-image></span></span></a></figure><div class="css-1tmarpy"><a class="css-jtcg31" data-event="engagement|bottom page content promo click|/health/why-dont-i-dream;engagement|bottom page content promo click index|5" href="/health/why-dont-i-dream" data-testid="title-link">Is It Possible to Sleep Without Dreaming?</a><section class="css-8he51f"><div class="css-1pz7193"><div class="css-1y0p5vg"><lazy-image alt="" src="//i0.wp.com/post.healthline.com/wp-content/uploads/2019/11/Raj-Dasgupta-MD.png?w=73&amp;h=73"></lazy-image></div></div><div><span>Medically reviewed by <a class="css-zocu4s" href="/medical-team">Raj Dasgupta, MD</a></span></div></section><p class="css-196kqcw"><a class="css-2fdibo" data-event="engagement|bottom page content promo click|/health/why-dont-i-dream;engagement|bottom page content promo click index|5" href="/health/why-dont-i-dream" data-testid="text-link">You might remember a dream in intricate detail, or you might wake up with the faint hint of a dream that fades away. But is it possible to sleep…</a></p><a class="css-1diicjq" data-event="engagement|bottom page content promo click|/health/why-dont-i-dream;engagement|bottom page content promo click index|5" href="/health/why-dont-i-dream">READ MORE<span class="css-15xqzls icon-hl-arrow-right"></span></a></div></div></div><section class="css-1n288wl"><div data-empty="true" class="css-vhteyv"><div class="css-1hjaa0k"><span class="css-zya54r"></span></div><div id="DCMR3__slot" data-adbridg-ad-class="DCMR3" data-ad="true" class="css-1i2icgm"></div></div></section></div></div></li><li class="css-12weawj"><div class="css-stl7tm"><div class="css-1h1rean"><div class="css-1r7frvz"><div class="css-lm0pdr"><figure class="css-6b9hi2"><a class="css-yvmi2y" data-event="engagement|bottom page content promo click|/health/sleep/sleeping-in-a-hammock;engagement|bottom page content promo click index|6" href="/health/sleep/sleeping-in-a-hammock"><span class="css-1f8zf1f"><span class="css-1767n2d"><lazy-image alt="The Pros and Cons of Sleeping in a Hammock" src="//i0.wp.com/post.healthline.com/wp-content/uploads/2020/04/indoor_hammock-732x549-thumbnail-732x549.jpg?w=756&amp;h=567" srcSet="//i0.wp.com/post.healthline.com/wp-content/uploads/2020/04/indoor_hammock-732x549-thumbnail-732x549.jpg?w=420 200w" className="css-1o4i59"></lazy-image></span></span></a></figure><div class="css-1tmarpy"><a class="css-jtcg31" data-event="engagement|bottom page content promo click|/health/sleep/sleeping-in-a-hammock;engagement|bottom page content promo click index|6" href="/health/sleep/sleeping-in-a-hammock" data-testid="title-link">The Pros and Cons of Sleeping in a Hammock</a><section class="css-8he51f"><div class="css-1pz7193"><div class="css-1y0p5vg"><lazy-image alt="" src="//i0.wp.com/post.healthline.com/wp-content/uploads/2018/09/DebraWeatherspoon.png?w=73&amp;h=73"></lazy-image></div></div><div><span>Medically reviewed by <a class="css-zocu4s" href="/medical-team">Deborah Weatherspoon, Ph.D., R.N., CRNA</a></span></div></section><p class="css-196kqcw"><a class="css-2fdibo" data-event="engagement|bottom page content promo click|/health/sleep/sleeping-in-a-hammock;engagement|bottom page content promo click index|6" href="/health/sleep/sleeping-in-a-hammock" data-testid="text-link">Reportedly, sleeping in a hammock can promote deeper sleep and relieve your pressure points. But is there any scientific proof?</a></p><a class="css-1diicjq" data-event="engagement|bottom page content promo click|/health/sleep/sleeping-in-a-hammock;engagement|bottom page content promo click index|6" href="/health/sleep/sleeping-in-a-hammock">READ MORE<span class="css-15xqzls icon-hl-arrow-right"></span></a></div></div></div><section class="css-1n288wl"></section></div></div></li><li class="css-12weawj"><div class="css-stl7tm"><div class="css-1h1rean"><div class="css-1r7frvz"><div class="css-lm0pdr"><figure class="css-6b9hi2"><a class="css-yvmi2y" data-event="engagement|bottom page content promo click|/health-news/do-people-sleep-better-with-a-partner;engagement|bottom page content promo click index|7" href="/health-news/do-people-sleep-better-with-a-partner"><span class="css-1f8zf1f"><span class="css-1767n2d"><lazy-image alt="Do People Sleep Better with a Partner?" src="//i0.wp.com/post.healthline.com/wp-content/uploads/2020/06/Couple_Bed_732x549-thumbnail-732x549.jpg?w=756&amp;h=567" srcSet="//i0.wp.com/post.healthline.com/wp-content/uploads/2020/06/Couple_Bed_732x549-thumbnail-732x549.jpg?w=420 200w" className="css-1o4i59"></lazy-image></span></span></a></figure><div class="css-1tmarpy"><a class="css-jtcg31" data-event="engagement|bottom page content promo click|/health-news/do-people-sleep-better-with-a-partner;engagement|bottom page content promo click index|7" href="/health-news/do-people-sleep-better-with-a-partner" data-testid="title-link">Do People Sleep Better with a Partner?</a><p class="css-196kqcw"><a class="css-2fdibo" data-event="engagement|bottom page content promo click|/health-news/do-people-sleep-better-with-a-partner;engagement|bottom page content promo click index|7" href="/health-news/do-people-sleep-better-with-a-partner" data-testid="text-link">There are several factors that can interrupt our sleep. Namely, a loud or restless partner can be a recipe for a bad night (or the impetus for sleep…</a></p><a class="css-1diicjq" data-event="engagement|bottom page content promo click|/health-news/do-people-sleep-better-with-a-partner;engagement|bottom page content promo click index|7" href="/health-news/do-people-sleep-better-with-a-partner">READ MORE<span class="css-15xqzls icon-hl-arrow-right"></span></a></div></div></div><section class="css-1n288wl"><div data-empty="true" class="css-vhteyv"><div class="css-1hjaa0k"><span class="css-zya54r"></span></div><div id="DCMR4__slot" data-adbridg-ad-class="DCMR4" data-ad="true" class="css-1i2icgm"></div></div></section></div></div></li><li class="css-12weawj"><div class="css-stl7tm"><div class="css-1h1rean"><div class="css-1r7frvz"><div class="css-lm0pdr"><figure class="css-6b9hi2"><a class="css-yvmi2y" data-event="engagement|bottom page content promo click|/health/put-plants-in-your-room-for-better-sleep-according-to-astronauts;engagement|bottom page content promo click index|8" href="/health/put-plants-in-your-room-for-better-sleep-according-to-astronauts"><span class="css-1f8zf1f"><span class="css-1767n2d"><lazy-image alt="Put Plants in Your Room for Better Sleep, According to Astronauts" src="//i0.wp.com/post.healthline.com/wp-content/uploads/2020/06/Astronaut_Grass_732x549-thumbnail-732x549.jpg?w=756&amp;h=567" srcSet="//i0.wp.com/post.healthline.com/wp-content/uploads/2020/06/Astronaut_Grass_732x549-thumbnail-732x549.jpg?w=420 200w" className="css-1o4i59"></lazy-image></span></span></a></figure><div class="css-1tmarpy"><a class="css-jtcg31" data-event="engagement|bottom page content promo click|/health/put-plants-in-your-room-for-better-sleep-according-to-astronauts;engagement|bottom page content promo click index|8" href="/health/put-plants-in-your-room-for-better-sleep-according-to-astronauts" data-testid="title-link">Put Plants in Your Room for Better Sleep, According to Astronauts</a><p class="css-196kqcw"><a class="css-2fdibo" data-event="engagement|bottom page content promo click|/health/put-plants-in-your-room-for-better-sleep-according-to-astronauts;engagement|bottom page content promo click index|8" href="/health/put-plants-in-your-room-for-better-sleep-according-to-astronauts" data-testid="text-link">We can all benefit from plant power, whether you’re in deep space or right here on Earth.</a></p><a class="css-1diicjq" data-event="engagement|bottom page content promo click|/health/put-plants-in-your-room-for-better-sleep-according-to-astronauts;engagement|bottom page content promo click index|8" href="/health/put-plants-in-your-room-for-better-sleep-according-to-astronauts">READ MORE<span class="css-15xqzls icon-hl-arrow-right"></span></a></div></div></div><section class="css-1n288wl"></section></div></div></li><li class="css-12weawj"><div class="css-stl7tm"><div class="css-1h1rean"><div class="css-1r7frvz"><div class="css-lm0pdr"><figure class="css-6b9hi2"><a class="css-yvmi2y" data-event="engagement|bottom page content promo click|/health/sleep-deprivation/sleep-deprivation-stages;engagement|bottom page content promo click index|9" href="/health/sleep-deprivation/sleep-deprivation-stages"><span class="css-1f8zf1f"><span class="css-1767n2d"><lazy-image alt="The 5 Stages of Sleep Deprivation" src="//i0.wp.com/post.healthline.com/wp-content/uploads/2020/04/Female_Exhausted_1200x628-facebook-732x549.jpg?w=756&amp;h=567" srcSet="//i0.wp.com/post.healthline.com/wp-content/uploads/2020/04/Female_Exhausted_1200x628-facebook-732x549.jpg?w=420 200w" className="css-1o4i59"></lazy-image></span></span></a></figure><div class="css-1tmarpy"><a class="css-jtcg31" data-event="engagement|bottom page content promo click|/health/sleep-deprivation/sleep-deprivation-stages;engagement|bottom page content promo click index|9" href="/health/sleep-deprivation/sleep-deprivation-stages" data-testid="title-link">The 5 Stages of Sleep Deprivation</a><section class="css-8he51f"><div class="css-1pz7193"><div class="css-1y0p5vg"><lazy-image alt="" src="//i0.wp.com/post.healthline.com/wp-content/uploads/2018/09/alana-biggers.png?w=73&amp;h=73"></lazy-image></div></div><div><span>Medically reviewed by <a class="css-zocu4s" href="/medical-team">Alana Biggers, M.D., MPH</a></span></div></section><p class="css-196kqcw"><a class="css-2fdibo" data-event="engagement|bottom page content promo click|/health/sleep-deprivation/sleep-deprivation-stages;engagement|bottom page content promo click index|9" href="/health/sleep-deprivation/sleep-deprivation-stages" data-testid="text-link">Sleep deprivation can occur after just 24 hours of no sleep, and the symptoms become more severe the more time you spend awake.</a></p><a class="css-1diicjq" data-event="engagement|bottom page content promo click|/health/sleep-deprivation/sleep-deprivation-stages;engagement|bottom page content promo click index|9" href="/health/sleep-deprivation/sleep-deprivation-stages">READ MORE<span class="css-15xqzls icon-hl-arrow-right"></span></a></div></div></div><section class="css-1n288wl"><div data-empty="true" class="css-vhteyv"><div class="css-1hjaa0k"><span class="css-zya54r"></span></div><div id="DCMR5__slot" data-adbridg-ad-class="DCMR5" data-ad="true" class="css-1i2icgm"></div></div></section></div></div></li><li class="css-12weawj"><div class="css-stl7tm"><div class="css-1h1rean"><div class="css-1r7frvz"><div class="css-lm0pdr"><figure class="css-6b9hi2"><a class="css-yvmi2y" data-event="engagement|bottom page content promo click|/health/osteoarthritis/sleep-better-knee-pain;engagement|bottom page content promo click index|10" href="/health/osteoarthritis/sleep-better-knee-pain"><span class="css-1f8zf1f"><span class="css-1767n2d"><lazy-image alt="How to Ease Knee Pain and Sleep Tight Through the Night" src="//i0.wp.com/post.healthline.com/wp-content/uploads/2020/02/knee-surgery-732x549-thumbnail-732x549.jpg?w=756&amp;h=567" srcSet="//i0.wp.com/post.healthline.com/wp-content/uploads/2020/02/knee-surgery-732x549-thumbnail-732x549.jpg?w=420 200w" className="css-1o4i59"></lazy-image></span></span></a></figure><div class="css-1tmarpy"><a class="css-jtcg31" data-event="engagement|bottom page content promo click|/health/osteoarthritis/sleep-better-knee-pain;engagement|bottom page content promo click index|10" href="/health/osteoarthritis/sleep-better-knee-pain" data-testid="title-link">How to Ease Knee Pain and Sleep Tight Through the Night</a><section class="css-8he51f"><div class="css-1pz7193"><div class="css-1y0p5vg"><lazy-image alt="" src="//i0.wp.com/post.healthline.com/wp-content/uploads/2018/09/DebraWeatherspoon.png?w=73&amp;h=73"></lazy-image></div></div><div><span>Medically reviewed by <a class="css-zocu4s" href="/medical-team">Deborah Weatherspoon, Ph.D., R.N., CRNA</a></span></div></section><p class="css-196kqcw"><a class="css-2fdibo" data-event="engagement|bottom page content promo click|/health/osteoarthritis/sleep-better-knee-pain;engagement|bottom page content promo click index|10" href="/health/osteoarthritis/sleep-better-knee-pain" data-testid="text-link">Arthritis can affect your sleep. Here, get some tips on how to prepare your room and your body for a good night’s sleep, and what to do if the pain…</a></p><a class="css-1diicjq" data-event="engagement|bottom page content promo click|/health/osteoarthritis/sleep-better-knee-pain;engagement|bottom page content promo click index|10" href="/health/osteoarthritis/sleep-better-knee-pain">READ MORE<span class="css-15xqzls icon-hl-arrow-right"></span></a></div></div></div><section class="css-1n288wl"></section></div></div></li></ul></div></div></div><div class="css-i9gxme"></div><hl-adsense></hl-adsense><hl-yieldmo></hl-yieldmo><footer class="css-1dytfcg"><div class="css-1dppxl0"><div class="css-1bihk2l"><div class="css-l8ehif"><a class="css-os6yw9" data-event="|social channel footer click|undefined" href="/"></a></div><span><a class="icon-hl-facebook css-1nszqez" target="_blank" rel="noopener noreferrer" data-event="|social channel footer click|Facebook channel icon clicked" href="http://www.facebook.com/pages/Healthline/173263326992"></a><a class="icon-hl-twitter css-1nszqez" target="_blank" rel="noopener noreferrer" data-event="|social channel footer click|Twitter channel icon clicked" href="http://twitter.com/healthline"></a><a class="icon-hl-pinterest css-ic1fvq" target="_blank" rel="noopener noreferrer" data-event="|social channel footer click|Pinterest channel icon clicked" href="http://pinterest.com/healthline/"></a><a class="icon-hl-instagram css-1nszqez" target="_blank" rel="noopener noreferrer" data-event="|social channel footer click|Instagram channel icon clicked" href="http://www.instagram.com/healthline"></a><a class="icon-hl-flipboard css-xo6v6m" target="_blank" rel="noopener noreferrer" data-event="|social channel footer click|Flipboard channel icon clicked" href="https://flipboard.com/@healthline"></a></span></div><div class="css-1b2ri56"><div class="css-fextg5"><hl-newsletter-cta buttonText="SIGN UP" source="footer_widget" subscribeEventTracking="Newsletter Acquisition|footer_widget|submit" className="css-1azb1jl"></hl-newsletter-cta></div><div class="css-mhjtvv"><div class="css-1xceiwh"><div class="css-1dl6fic"><ul class="css-183x3bu"><li class="css-ufpk7g"><a class="css-q1p0df" href="https://www.healthline.com/about">About Us</a></li><li class="css-ufpk7g"><a class="css-q1p0df" href="/health/newsletter-signup?ref=footer">Newsletters</a></li><li class="css-ufpk7g"><a class="css-q1p0df" href="/directory/topics?ref=footer">Health Topics</a></li><li class="css-ufpk7g"><a class="css-q1p0df" href="/content-licensing">License Our Content</a></li><li class="css-ufpk7g"><a class="css-q1p0df" target="_blank" rel="noopener noreferrer" href="https://act.healthline.com/lp/100902/?o_id=506&amp;tc=120226&amp;subid=plushcare_site-nav_151&amp;subid2=%2Fhealth-news%2Fwhy-poor-sleep-can-lead-to-weight-gain&amp;passthrough_utm_content=site-nav">Find an Online Doctor</a></li><li class="css-ufpk7g"><a class="css-q1p0df" href="/about?ref=footer#contact-us">Contact Us</a></li></ul><ul class="css-3ewqey"><li class="css-ufpk7g"><a class="css-q1p0df" href="/advertising-policy">Advertising Policy</a></li><li class="css-ufpk7g"><a class="css-q1p0df" href="/health/privacy-policy?ref=footer">Privacy Policy</a></li><li class="css-ufpk7g"><a class="css-q1p0df" href="/health/terms-of-use?ref=footer">Terms of Use</a></li><li class="css-ufpk7g"><a class="css-q1p0df" target="_blank" rel="noopener noreferrer" href="https://privacyportal-cdn.onetrust.com/dsarwebform/79ba7c84-ebc2-4740-8d11-bf1cc4501e59/6bfe1af7-9a77-4c12-900e-3b808accdb22.html">Do Not Sell My Info</a></li><li class="css-ufpk7g"><a class="css-q1p0df" href="/privacy-settings">Privacy Settings</a></li><li class="css-8odptx"><div class="css-12rggsw">© 2005-2020 Healthline Media a Red Ventures Company. All rights reserved. Our website services, content, and products are for informational purposes only. Healthline Media does not provide medical advice, diagnosis, or treatment. <a class="css-zocu4s" target="_blank" rel="noopener noreferrer" href="/additional-information">See additional information</a>.</div></li></ul><div class="css-3sma16">© 2005-2020 Healthline Media a Red Ventures Company. All rights reserved. Our website services, content, and products are for informational purposes only. Healthline Media does not provide medical advice, diagnosis, or treatment. <a class="css-zocu4s" target="_blank" rel="noopener noreferrer" href="/additional-information">See additional information</a>.</div></div></div></div></div></div><div class="css-1jwyno4"><div class="css-11upubx"><a class="css-18hgaee" target="_blank" rel="noopener noreferrer" href="https://www.healthlinemedia.com/?utm_source=healthline.com&amp;utm_medium=site&amp;utm_campaign=footer&amp;utm_content=logo"><img alt="Healthline Media" src="https://s3-us-west-2.amazonaws.com/healthline-prod-next/content/hlm-logo.svg" width="132" height="50" class="css-1ne08de"/></a><div class="css-d2oo9m"><div class="css-s2uf1z"><a class="css-vz2vab" target="_blank" rel="noopener noreferrer" href="https://www.healthlinemedia.com/?utm_source=healthline.com&amp;utm_medium=site&amp;utm_campaign=footer&amp;utm_content=about">About</a><a class="css-vz2vab" target="_blank" rel="noopener noreferrer" href="https://www.healthlinemedia.com/company/careers?utm_source=healthline.com&amp;utm_medium=site&amp;utm_campaign=footer&amp;utm_content=careers">Careers</a><a class="css-vz2vab" target="_blank" rel="noopener noreferrer" href="https://www.healthlinemedia.com/advertise?utm_source=healthline.com&amp;utm_medium=site&amp;utm_campaign=footer&amp;utm_content=advertise">Advertise with us</a></div><div class="css-f2jc3i"><h4 class="css-zczpd4">OUR BRANDS</h4><a class="css-hlttay" href="https://www.healthline.com/">Healthline</a><a class="css-hlttay" target="_blank" rel="noopener noreferrer" href="https://www.medicalnewstoday.com/">Medical News Today</a><a class="css-hlttay" target="_blank" rel="noopener noreferrer" href="https://www.greatist.com/">Greatist</a></div></div><a href="https://www.healthonnet.org/HONcode/Conduct.html?HONConduct694855" rel="noopener noreferrer" target="_blank" class="css-7yng42"><div class="css-1avdltx"><lazy-image alt="This website is certified by Health On the Net Foundation. Click to verify." src="//i0.wp.com/www.honcode.ch/HONcode/Seal/HONConduct694855_s.gif?w=102&amp;h=151" className="css-tdxv2w"></lazy-image></div></a></div></div></footer><div id="foot-pad"></div><div id="consent-modal"></div></div><script>
 HL={"c":{"countryCode":"US","countryNumber":840,"continentCode":"NA","stateCode":"VA","consent":{"hasGlobalScope":false,"gdprApplies":false,"pingReturn":{},"tcData":{"gdprApplies":false,"cmpLoaded":true}},"usPrivacyData":{"ccpaApplies":true},"isControl":false,"abSegment":"isVideoPrerollOff=true;headerSubscribeLanding=true;surveyWriter=false;activationReadNext=false;ccpaCookieBanner=false;timeDelayPopup=false;2ndPagePopupTime=30;fullScreen2ndPagePopup=false;","abId":"fe9bb539-9293-4680-aca9-15b628859cbf","isNewId":true,"pvId":"b97b2dd3-a7db-4d0d-b446-4d7395ae6d48","skipGDPR":true,"appB":false},"ab":{"headerSubscribeText":false,"videoAdUtmTest":false,"isVideoPrerollOff":true,"headerSubscribeLanding":true,"surveyWriter":false,"activationReadNext":false,"ccpaCookieBanner":false,"timeDelayPopup":false,"testPreamp":false,"2ndPagePopupTime":30,"headerpopup_wire":false,"fullScreen2ndPagePopup":"false"},"ga":{"k1":"othersleepdisorders","k2":"sleepdisorders","contentType":"News","author":"Elizabeth Pratt","sponsoredProgramId":"","articleId":"wp-659450","mainContentCategoryTags":"","publishedDate":"2020-09-18","updatedDate":"2020-09-18","category":"Uncategorized","subcategory":"","trackingTerms":""},"d":[]}; hlIs=!1; var googletag=googletag||{cmd:[]}; __hlConfig={"urlPrefix":"www.","tagular":{"writeKey":"wk_1Tqf7EYzOKyxm4Gvq042rU0Uky0","sourceKey":"src_1Tqf7BF96WTbG5QbUndHWIgKoFo","domainWhitelist":["www.healthline.com","act.healthline.com","frontend-stage.healthline.com","act-stage.healthline.com","activation.healthline.com","activation-stage.healthline.com"],"cookieDomain":"healthline.com"},"preamp":{"siteId":"2ahYQ7GmZHnMGlBjvg6cFP"},"metricServer":"https://pavlov-prod.healthline.com/","googleRecaptchaSiteKey":"6LdXvGQUAAAAAKpk9-N_CBurJFmn0Zh554IOOKBR","marketplaceAPI":"https://prepop.healthline.com/export/form-data/","activationHost":"https://activation.healthline.com"}; _comscore=[{"c1":"2","c2":"6035868","cs_ucfr":"1"}]; var ga=ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date; ga('create', 'UA-26124207-1', 'auto'); function __tcfapi(cmd, v, cb) { if (cmd === 'getTCData') { cb(__tcfapi.d.tcData, true); } else if (cmd === 'ping') { cb(__tcfapi.d.pingReturn); } else if (cmd === 'addEventListener') { cb(__tcfapi.d.tcData, true); } else if (cmd === 'removeEventListener') { cb(true); } else { cb({gdprAppliesGlobally:!1,cmpLoaded:!0,msg: 'CMP Command not found'}, false); } } __tcfapi.d={"hasGlobalScope":false,"gdprApplies":false,"pingReturn":{},"tcData":{"gdprApplies":false,"cmpLoaded":true}}; function __uspapi(cmd, apiVer, callback) { if (cmd === 'getUSPData') { callback({ version: '1', uspString: __uspapi.d.usprivacy || '1YNY' }, true); } } __uspapi.d = {"ccpaApplies":true}; !function(){if('PerformanceLongTaskTiming' in window){var g=window.__tti={e:[]};g.o=new PerformanceObserver(function(l){g.e=g.e.concat(l.getEntries())});g.o.observe({entryTypes:['longtask']})}}(); 
</script><script>
var AdBridg = AdBridg || {cmd: []};
</script><script async="" src="//prod.adspsp.com/adb.2418030.min.js"></script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async="" src="https://www.google-analytics.com/analytics.js"></script><script>
 apstag = { init:function(){ apstag._Q.push(['i', arguments]); }, fetchBids:function(){ apstag._Q.push(['f', arguments]); }, setDisplayBids:function(){}, _Q: [], }; var initParams = { pubID: '3083', adServer: 'googletag' }; __tcfapi('getTCData', 2, function(tcData, success) { if (tcData.gdprApplies) { initParams.gdpr = {enabled: !0, consent: tcData.metadata}; } __uspapi("getUSPData", "1", function(response) { initParams.params = { us_privacy: response.uspString }; apstag.init(initParams); }); }); 
</script><script async="" src="//c.amazon-adsystem.com/aax2/apstag.js"></script><script>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</script><script type="text/javascript" src="https://assets.medicalnewstoday.com/_next/vendor-c6db2-legacy.js" crossOrigin="anonymous" async=""></script><script type="text/javascript" src="https://assets.medicalnewstoday.com/_next/lib-7bb71-legacy.js" crossOrigin="anonymous" async=""></script><script type="text/javascript" src="https://assets.medicalnewstoday.com/_next/8f20308f-2269-4c81-8ccd-e3c081610e8e/hl/pages/tabbed.js-legacy.js" crossOrigin="anonymous" async=""></script><script>
 (function(d) { var s = d.createElement("script"), el = d.getElementsByTagName("script")[0], loaded; s.async = true; s.onreadystatechange = s.onload = s.onerror = function() { if (loaded || !window.Raven) return; loaded = true; const o = {"sampleRate":0.5,"release":"74009","environment":"prod","tags":{"environment":"prod"}}; o.whitelistUrls = [/https:\/\/assets.medicalnewstoday.com\//]; Raven.config("https://8bc674d734914b3f8179f84e9edb0faa@sentry.io/248102", o).install(); if (window.initRaven) initRaven() }; s.src = 'https://cdn.ravenjs.com/3.23.3/raven.min.js'; el.parentNode.insertBefore(s, el); })(document)
</script><script>
 window.bk_async = function() { function fn() { bk_addPageCtx('k1', 'othersleepdisorders'); bk_addPageCtx('k2', 'sleepdisorders'); bk_addPageCtx('contentType', 'News'); bk_allow_multiple_calls=true; bk_use_multiple_iframes=true; BKTAG.doTag(76943, 10); } if (document.readyState === 'complete') { fn(); } else { window.addEventListener('load', fn); } } 
</script><script async="" src="https://tags.bkrtx.com/js/bk-coretag.js"></script><div><script type="application/ld+json">{"@context":"https://schema.org","publisher":{"@type":"Organization","name":"Healthline Media","logo":{"@type":"ImageObject","url":"https://www.healthline.com/wp-content/uploads/2019/05/Healthline-Logo-Black.png"}},"@type":"NewsArticle","headline":"Why Poor Sleep Can Lead to Weight Gain","description":"Experts say unhealthy sleep patterns can be caused by irregular eating habits and stress. Poor sleep can also lead to those health issues.","keywords":"poor sleep deprivation linked weight gain larger appetite","author":{"@type":"Person","name":"Elizabeth Pratt"},"lastReviewed":"2020-09-19T04:58:00Z","url":"https://www.healthline.com/health-news/why-poor-sleep-can-lead-to-weight-gain","datePublished":"2020-09-19T04:58:00Z","dateModified":"2020-09-19T04:58:00Z","articleSection":"Uncategorized","reviewedBy":"Dana K. Cassell","image":["https://post.healthline.com/wp-content/uploads/2020/09/Female_Bed_Yawning_732x549-thumbnail-732x549.jpg"]}</script></div><noscript><img alt="" src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6035868&amp;cv=2.0&amp;cj=1&amp;"/></noscript><span>

<!--
CMS Id: wp-659450
Client Version: 100b1f273dec48e46aa26ead3f00e9ac5d54f4b1
Build Number: 74009
--></span></body></html>